寫! 改!

[學習筆記]eclipse "required version 8" not installed

2012-10-23 00:19:12
有好一陣子沒有開新的 Android Project

正在讚嘆新的新增介面挺人性化的同時

卡在這邊



說是他需要 revision 8 的 support list

問題是我 SDK 明明是 r20...應該蠻新的才是

去官方看看...r20.0.1...好吧我認了

SDK 也更新了,revision 9 的 support list 也裝了

還是卡在這邊

看了一下 stack overflow...原來這 issue 早就存在

anyway...發生了總該解決

首先...Eclipse 那邊先不要管他,放著就好不然專案內容又要重打,煩死



接下來打開 SDK Manager

拉到最下面的 Extra

不管你 Android Support Library 有多新,先打勾移除,然後再打勾安裝

回到剛剛專案的畫面按 Check Again 應該就沒問題了

留言

悄悄話

這篇文章暫時未有留言